Advanced Microsoft Word 2007

Topics covered in this session:
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Creating tables

Adding table rows and columns
Deleting table rows and columns
Merging/splitting table rows and columns
Changing text direction

Table formatting, borders, and shading
Paragraph borders/shading

Horizontal Lines

Inserting Headers/Footers

Inserting Page Numbers

Inserting Symbols

Inserting ClipArt/Images

Using the Picture Styles/Tools
WordArt

SmartArt

Bullets and Numbering

Adding References

Creating a New Table

1.

Click the Insert tab, then click the down arrow below the Table icon, highlight the number of columns
and rows you wish to create. If you don’t choose enough, you can always add colums or rows later.
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Once you have the table created, you can begin typing information into the cells. To move from one
cell to another, press Tab. To go back one cell, press Shift + Tab.

Adding/Inserting Table Rows/Columns

1.

2.

To add a table row at the bottom of the table, press Tab.

To insert a table row inside the table, highlight the row where you wish to insert a row. Right-click in
the selection, click Insert and choose Insert Rows Above or Insert Rows Below.
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To insert columns in the table, highlight the column where you wish to insert a column. Right-click in
the selection, click Insert and choose Insert Columns to the Left or Insert Columns to the Right.
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Deleting Table Rows/Columns

1. To delete a table row, highlight the row you wish to delete. Right-click in the selection, click Delete
Rows.
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2. To delete a table column, highlight the column you wish to delete. Right-click in the selection, click
Delete Columns.

Merging/Splitting Table Rows/Columns

1. To merge a group of cells in a table, highlight the cells you wish to group together. Right-click in the
selection, click Merge Cells.
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2. Tosplitacellin atable, right-click in the cell you wish to split, click Split Cells.
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Changing Text Direction in a Table

1. Right-click in the cell that contains the text you wish to change the direction for. Click Text
Direction and choose the format you wish.
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Adding Table Formats/Borders/Shading

1. Highlight the table you wish to apply the format to. In the Table Tools QuickMenu, there are
numerous styles already set up. To apply one of these, click the appropriate icon.




2. To apply borders to cells or the entire table, click the down arrow beside the Borders icon in the
Table Styles section of the Design Ribbon. Click on the type of border you want.

3. Toapply a combination of borders, click the Borders and Shading option at the bottom of the pull-
down list.

4. Shading can also be applied to cells: Highlight the cells you wish to apply shading to, click the down
arrow beside the Shading icon in the Table Styles section of the Design Ribbon. Click on the color of
your choice.
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Paragraph Borders/Shading

1. Highlight the paragraph you wish to put a border around. Click the down arrow to the right of the

borders icon * ="l'in the Paragraph group of the Home Ribbon. Click the Borders and Shading option
at the bottom of the drop-down list.

2. Choose the type of border you wish to put around the paragraph/selected text, as well as the line
thickness, type, color, etc. Also be sure the “Apply to” option is set to paragraph. Once options are
set, click OK. HINT: If the setting doesn’t show up in the Preview box, it is NOT selected.
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3. Shading may also be applied to the paragraph/selected text by clicking the Shading tab and setting the
options to whatever you wish. Click OK when finished.
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Adding Horizontal Lines
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1. Click the Insert tab, click the ClipArt icon in the Illustrations group.

2. In the “search for” box, key in Horizontal Lines and press Enter. Numerous types of lines should
appear. Lines may be inserted at the insertion point by double-clicking the line you wish to add or
clicking the down arrow and choosing Insert.
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6 Tips for finding cips.

3. These lines are clipart so they can sized up or down. Be sure to use the corner sizing handle to avoid
skewing the image.
Thisis a paragraph of text. This is a paragraph of text. This is a3 paragraph of text. This s a paragraph of
text. Thisis a paragraph of text. This is a paragraph of text. This is a paragraph of text. Thiss a

paragraph of text. This is a paragraph of text. This is a paragraph of text. This is a paragraph of text. This
is a paragraph of text. This is a paragraph ol:extl
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4. Basic black lines may be inserted by pressing the hyphen or underline numerous times across the
screen and pressing Enter.

This is a paragraph of text. This is a paragraph of text. This is a paragraph of text. This is a paragraph of
text. Thisis a paragraph of text. This is a paragraph of text. This is a paragraph of text. Thisis a
paragraph of text. This is a paragraph of text. This is a paragraph of text. This is a paragraph of text. This
isa paragraph of text. Thisis a paragraph of text.

Inserting Header/Footer
1. Click the Insert tab, click the down arrow below the Header or Footer icon in the Header & Footer

Header Footer
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group.

2. Choose the layout which best suits your needs. There are numerous options for each.



Inserting Page Numbers

1. Click the Insert tab; click the Page Number icon in the Header & Footer group. i

2. There are numerous options for putting the page number at the top of the page or at the bottom of the
page. Click on the one you want.
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Inserting Symbols
Q

Symbaol

1. Click the Insert tab; click the down arrow below the Symbol icon in the Symbols group.

2. Choose a symbol from the commonly used list, or click More Symbols to see more options. Many
different types of picture icons/symbols are available in Webdings, Wingdings, Wingdings 2,
Wingdings 3.
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3. Once you have found the symbol you want, double-click the symbol icon to insert it into your
document or click on the symbol once and click the Insert button.

Inserting ClipArt/Images
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1. Click the Insert tab; click the ClipArt icon in the Illustrations group.

2. In the “search for” box, key in words that describe what type of clipart you are looking for and press
Enter. Numerous images should appear. To insert a specific clipart, double-click the image you wish
to add or click the down arrow and choose Insert. The images with the “world” icon in the corner are
located on the Microsoft website. If you are not connected to the Internet, these will not show up.
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3. Toinsert a saved image, click the Insert tab; click the Image icon in the Illustrations group. =

Find the picture in the list, then click the Insert button.

e O O

sere button for dstrctmap  bution for parent center

e aotoare

B N

SRR
_— (o

S— e sscmzzz p—

¥ @-B X3~

Using Picture Styles/Tools

1. Click on the image in your document. If the Picture tools ribbon is not showing, click on the Picture

Picture Tools

Tools icon located on the Title bar. = e

Creating and Inserting WordArt
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earance of the picture.
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Brightness/Contrast/Recolor — alter the image by making it
brighter, changing the contrast, and recoloring using various
color options.

Compress Pictures — makes image smaller in saving size;
helpful when you are sending a file with lots of pictures by e-
mail.

Change Picture — allows you to change the picture without
going back to Insert, Picture/ClipArt.

Reset Picture — sets the image back to its original setting.
Picture Styles — many options for displaying image; i.e., in a
frame, alter shape, add a border, or add special effects such as
beveled edges and shadows to it.

Arrange — changes the place image is put. Can put image in
front/behind text, close to text, on a line by itself, align it to a
specific spot on the page, etc. Can group objects together; can
rotate image.

Size — can crop parts of the image out. Can set the height and
width of the image.
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1. Click the Insert tab; click the WordArt icon in the Text group. " Click the WordArt design you
wish to use. Type your text into the dialog box, choose the font and size you want, then click OK.
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2. Just as for images, there are many manipulation options available for WordArt; styles, fill, shadow
effects, rotating options, size, etc.
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Inserting SmartArt

Smartart

1. Click the Insert tab; click the SmartArt icon in the Illustrations group.
you wish to use, then click OK.

Click the SmartArt design
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2.  Numerous options are available for manipulating the illustration. Click in each element to type text,
add shapes delete shapes, change the layout or style, etc.
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Adding Bullets/Numbering

1. Click the Home tab; click the down arrow to the right of the bullets icon =" or the numbering

icon” =7

2. Choose the style of bullet or numbering you wish to apply to text. Additional bullets are
available by clicking on Define New Bullet at the bottom of the drop-down list. Click on Symbol
or Plcture to see additional |tems CI|ck OK once you have selected what you want.
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3. Your own style of numbering can be set as well. Click on Define New Numbering Format and
type in the style you want. Click OK when finished.

Number format
IMumber style:
L3 v
Number format:
1
Alignment:
Left v

Preview

Adding References

Table of Contents

Table of

1. Click the References tab, click the down arrow next to the Table of Contents icon | e .

2. Choose the format you wish to insert into your document.
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Manual Table

Footnotes/Endnotes
1. Click the References tab. For a footnote, click the Insert Footnote icon “%.. Foran Endnote,

click the Insert Endnote icon  mstemnes

2. To insert another footnote or endnote, click on the Insert Footnote or Insert Endnote icon
again.

3. To move from one footnote or endnote to another, click the down arrow next to the Next
Footnote icon and click the appropriate option.
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Citations & Bibliography

1. Click the References tab. To insert a citation into your document, click the down arrow
beside the Insert Citation icon and choose Add New Source
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2. Fill out the information for the type of source it is, title, author, etc. The boxes listed are
generally the required information. Additional fields can be shown by clicking in the Show
All Bibliography Fields box.

Type of Source v
Biblography Fields for APA

Author. Edit
[ corporate Author
Tite
Year
Gty
Publisher

Show All Bbliography Fields
AlBbiography.

4. Choose the style of bibliography/citation you are creating by clicking on the down arrow to
the right of the Style icon.

& Style: APA = 21 update
J Biblio| APA
5 & Bibli¢ Chicago
GBTT14
e GOST - Name Sort
GOST - Title Sort
IS0 690 - First Element and Date
150 690 - Numerical Reference
MLA
SISTo2
Turabian

5. Once finished with the sources, you can insert the bibliography/works cited page by clicking
on the down arrow to the right of the Bibliography icon; click the format you wish to display
the page in.
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